Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000795 [ALGLIB] Interpolation feature have not tried 2018-02-28 19:01 2018-02-28 19:01
Reporter SergeyB View Status public  
Assigned To SergeyB
Priority normal Resolution implemented  
Status resolved   Product Version
Summary 0000795: IMPLEMENTED: fitting irregular data by penalized bicubic spline
Description Implemented two fitting algorithms:
* BlockLLS, efficient direct sparse solver which supports nonlinearity penalty and works on grids with up to 512x512 nodes.
* FastDDM, large-scale solver intended for problems with huge amounts of points (supports grids with up to 10000x10000 nodes)

Both solvers support parallelism, although only FastDDM shows nearly-linear scaling.
Additional Information
Programming language Unspecified
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2018-02-28 19:01 SergeyB New Issue
2018-02-28 19:01 SergeyB Status new => assigned
2018-02-28 19:01 SergeyB Assigned To => SergeyB
2018-02-28 19:01 SergeyB Programming language => Unspecified
2018-02-28 19:01 SergeyB Status assigned => resolved
2018-02-28 19:01 SergeyB Fixed in Version => 3.14.0
2018-02-28 19:01 SergeyB Resolution open => implemented

Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker